• Facebook
  • RSS Feed
  • Instagram
  • LinkedIn
  • Twitter

Rob Wilcox

Jul 182014
 
file0002066530895

From time to time you may get into a situation where indexing in Enterprise Vault is lagging behind. It happened to me just the other day when ingesting a large amount of data into some test archives. I’m sure of the exact trigger, but the net result was that the indexing service stopped. This didn’t immediately cause me an issue, because the data was still added to the archive. But searching for the data was a bit tricky!

This can happen in a production environment too. Perhaps it’s something you’ve encountered, or had escalated to you from the IT Helpdesk?

Continue reading »

Jul 062014
 
file0001416336731

As many Enterprise Vault people will know Enterprise Vault 11 Cumulative Hotfix 1, came out on Friday (4th July 2014). Here is a link to the technote where you can download the update:

Enterprise Vault 11.0.0 Cumulative Hotfix 1 Release

I decided to upgrade one of my labs almost straight away because I’m looking to see if resolves a long standing issue we’ve had with Archive Shuttle and ingesting data into Enterprise Vault.  The 160-something Mb download is a zip file containing an ISO of 350-something Mb.  So it’s not a ‘small’ update let me tell you!

Continue reading »

Jun 302014
 
file0001770792325 (Small)

How many retention categories should an organisation have? Does it depend on the size of the organisation? Should be many? Should it be a few? Well I think part of this ties in with the ‘need’ for many organisations to keep everything forever. These sorts of organisations probably don’t spend the time to get their lawyers involved in figuring out how to categorise emails and how long to keep them.

Continue reading »