• Facebook
  • RSS Feed
  • Instagram
  • LinkedIn
  • Twitter
Oct 272011
 

Myself and a colleague in the US worked with our Backline Support Engineers on quite an interesting case relating to an Outlook 2007 crash on a Citrix server.  The issue was happening only when an item had been retrieved in the session (obviously a reasonably common operation!) and it happened during the closure / shutdown of Outlook.

After much searching and analysis, and assistance from our fantastic developers we got most of the way to the bottom of it – and all that without having to setup a Citrix environment (which none of us have!).

The issue relates (yet again) to the Outlook Object Model, and the framework we put around it.  It seems that in certain circumstances this wasn’t being cleared up properly, causing Outlook to be crashed on exit.  This is with anything later than the Enterprise Vault 9.0.1 client. 

Much work has already been done to change this area for 10.0.1 – for other reasons.  In the meantime if you have a Citrix environment, and run Outlook 2007 on it and you experience this issue (even intermittently), then the workaround for now is set DisplayItemsUsingOOM to 0.

See : http://www.symantec.com/business/support//index?page=content&id=TECH172869

If you enjoyed this post, please consider leaving a comment or subscribing to the RSS feed to have future articles delivered to your feed reader.

 Leave a Reply

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

(required)

(required)