• Facebook
  • RSS Feed
  • Instagram
  • LinkedIn
  • Twitter
Feb 022011
 

I intend to install Entourage with the EV 9 Addin.  The first step I felt was that I should check what version of Mac OSX I have installed.

Clicking on Apple –> About this Mac, gives the following :

mac1

A look in the Enterprise Vault Compatibility Charts shows that is supported.  So I’m good on that front.  Whilst there I am double checking my version of Safari : 5.0.3.  Oh dear, that might cause me some problems, but we’ll see how far we get.  And finally the Entourage version I intend to install is Entourage 2008.

If you enjoyed this post, please consider leaving a comment or subscribing to the RSS feed to have future articles delivered to your feed reader.

 Leave a Reply

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

(required)

(required)