• Facebook
  • RSS Feed
  • Instagram
  • LinkedIn
  • Twitter
Jun 242008
 

I spotted a weird thing today. Installing a bunch of patches for Outlook 2003, and magically without actually installing Office 2003 SP 3, I ended up with Outlook reporting it was SP 3…..

First of all I checked what everything is about on the following link :

http://support.microsoft.com/kb/821549

When I started out, Outlook reported 11.0.6568.6568. This is Outlook 2003 SP 2. All is good.

There is then a bunch of different Office fixes that I wanted to install :

949044
943985
943983
945432
947355
943973
943649
946254
945185

It seems that the following happens :

Then Outlook 2003 Service Pack 2 – version info says 11.0.6568.6568 – SP 2
Installed 945432 – version info says 11.0.8206.6568 – SP 2
Installed 949044 – no change
Installed 943985 – no change
Installed 943983 – no change
Installed 947355 – version info says11.0.8206.8202 – SP 3

How very odd.

http://www.microsoft.com/technet/security/bulletin/ms08-015.mspx is 945432, and changes the version in Help -> About to 11.0.8206.6568. http://www.microsoft.com/technet/security/bulletin/ms08-016.mspx is 947355, and change sthe version in Help -> About to 11.0.8206.8202 … and it then says Service Pack 3.

With Enterprise Vault, Outlook 2003 SP 3 currently isn’t supported on the server, and the EV Deployment Scanner will complain if it detects it.

If you enjoyed this post, please consider leaving a comment or subscribing to the RSS feed to have future articles delivered to your feed reader.

 Leave a Reply

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

(required)

(required)